The Portal Hub: All things Pinzgauer, Haflinger, Volvo 303 and more.

The Portal Hub: All things Pinzgauer, Haflinger, Volvo 303 and more.

From Vince Sweeney: You have arrived at the original "Real 4x4's" Forums, founded in 1999.

The forum isn't free for me to keep up. Donations accepted securely with Paypal.

      
View unanswered posts | View active topics It is currently Thu Dec 14, 2017 10:17 pm



Reply to topic  [ 2 posts ] 
 Found the problem 
Author Message

Joined: Thu Mar 13, 2008 8:21 am
Posts: 57
Location: oklahoma
Post Found the problem
Replaced fuel line from tank to filter solved cranking without starting issue. Someone then told me to add a quart of automatic transmission fluid to full tank of gas. Is this helpful or will it cause more problems. I appreciate your opinions. Zig


Mon Dec 04, 2017 11:59 am
Profile YIM
Online
User avatar

Joined: Sun Sep 25, 2011 11:19 am
Posts: 590
Location: Woodside, CA
Post Re: Found the problem
Not a good idea to add ATF to gas, you don't want the byproducts of burnt
Auto Tranie fluid in your cylinders and on your rings. There are additives
specifically designed to clean the engine, I'd look into Lucas products.

_________________
Puller: 710K 2.7L EFI
Follower: Sankey MK 3, 3/4 Tonne
Driver: Ron // KO0Q


Mon Dec 04, 2017 1:26 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.