"Banging" sound when starting?

Engine troubles? Try here.
one2many
Australia
Posts: 128
Joined: Sun Dec 22, 2013 5:53 pm
Location: Melbourne Australia

Re: "Banging" sound when starting?

Post by one2many » Sat Dec 03, 2016 8:07 pm

19D20, what type of starter made that mess...gear reduction or original?

The teeth on that pinion gear are excessively worn, have you any more details as to what happened?
1985 pinzgauer 712K factory 2.7lt civilian (RHD, 4 door K)
1979 Volvo tgb 1314a (under construction to om606 diesel/722.6 trans. Dual cab/tray)

User avatar
19D20
Posts: 68
Joined: Sun Oct 09, 2011 7:00 pm
Location: Texas

Re: "Banging" sound when starting?

Post by 19D20 » Wed Dec 14, 2016 5:38 pm

Gear reduction, the circlip that held the gear came / broke off and you saw the result.
The gear was not exactly the same configuration as the original. That is why I think it was worn. The starter was fairly new.

bikmakr
United States of America
Posts: 95
Joined: Thu Mar 27, 2014 1:18 pm
Location: Livermore, Ca. Minden, NV
Contact:

Re: "Banging" sound when starting?

Post by bikmakr » Wed Mar 28, 2018 3:22 pm

I seem to be having a similar problem. I removed the flywheel to replace an aging rear main seal and noticed me (new) E.I starter gear badly worn. So I inspected the ring gear (photo attached) and it appears to have freshly worn teeth. As much as I have been working on this truck, I doubt I have 100 starts with the starter motor. I'll call Scott to discuss.
POL_6189.JPG
POL_6189.JPG (970.19 KiB) Viewed 213 times

Post Reply