Whoa is me, truck running poor!

Engine troubles? Try here.
Pinzengauer
United States of America
Posts: 16
Joined: Sat Apr 06, 2019 12:53 am

Whoa is me, truck running poor!

Post by Pinzengauer » Sun Oct 18, 2020 5:19 pm

Well, last Monday morning the truck didn't want to start, but she did. I chalked it up to being Monday and I didn't want to go to work either. :mrgreen:

Truck started better for driving home, however, her running condition got worse.

So last week I put in a new fuel filter, which helped on the power loss, or so it seemed. I adjusted the valves as well as the ignition timing. It was popping less and running better.

While adjusting the valves I usually put my finger in the spark plug hole to confirm I'm coming to TDC. I felt no compression on number four, which when I bought the truck that number piston had a hole in it. So that was fixed April 2019.

Today I did a leak down test and the results are as follows.
FYI, I used a 12v air compressor for the test, normally for filling tires but that's what I have.

#1 52% leak @ 23 psi leaking past the rings
#2 51% leak @ 32 psi leaking past the rings
#4 87% leak @ 8 psi leaking out the exhaust
#3 52% leak @ 22 psi leaking past the rings

The compression tester has a "set" range where you should pressurize the cylinder until the needle reaches that target. The needle never got close, perhaps because of the little 12v compressor. However, the readings posted above would likely be the same either way, but this was my first ever leak down test so I don't know. I should add these numbers were with the compressor running.

The truck was running better Friday than it was Monday, but that's not saying much. This is a daily driver, ten miles to work and ten back.

Hoping to borrow a compression tester tomorrow.

Am I doing damage to the motor driving it? What would your next step be? Seems the head needs worked on number 4.

I'd like to do all four cylinders. Whether that means boring the jug or just new rings or what not.

More experienced mechanics, please chime in.

81 712 Ambulance.

Pinzengauer
United States of America
Posts: 16
Joined: Sat Apr 06, 2019 12:53 am

Re: Whoa is me, truck running poor!

Post by Pinzengauer » Sun Oct 18, 2020 5:33 pm

Additional information;

I live at 8000'

Installed rebuilt carbs spring 2019

Weeks ago carb base nuts were loose as well as the top bolts. All have been tightened. Did not coincide with rough running.

Carbs were rejetted for altitude.

As for running rough, low power off idle, checked the fuel solenoids, they're working.

Might check the air intakes for leaks tonight, does that insulation have to be on there? I assume steyr put that on for a reason.

I plan to synch the carbs but I have the SSI on it's way.

Joeri
Belgium
Posts: 114
Joined: Sun Jan 05, 2020 11:09 am

Re: Whoa is me, truck running poor!

Post by Joeri » Mon Oct 19, 2020 3:15 pm

Sommething is wrong with cyl #4 :((

Pinzengauer
United States of America
Posts: 16
Joined: Sat Apr 06, 2019 12:53 am

Re: Whoa is me, truck running poor!

Post by Pinzengauer » Mon Oct 19, 2020 9:17 pm

Agreed☹️

Is there a source for new pistons? There must be many piston manufacturers, I'd like to think that there's an option outside of buying used or nos parts.

User avatar
rmel
United States of America
Posts: 1195
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Whoa is me, truck running poor!

Post by rmel » Mon Oct 19, 2020 10:08 pm

Yes, Pistons can be had; Stock ala SAV/EI, a few different diameters
for recommended re-worked bores. Or there is custom options e.g. Aries
Pistons but then your fitting your own rings and a far more expensive route.

Based on your leak-down test, if you are sure the leak is to the exhaust,
then I'd be suspicious of the Exhaust valve -- e.g. valve seat recession.
Your probably not going to be this lucky, but try re-torquing the head
to specification, look for any carbonization at the head/jug interface
as a clue.

Failing the above, your problem may be the heads and not the pistons/rings.
If you have near zero pressure on #4 you have no recourse but to remove the
head to inspect. Then you can confirm if it's the valve and if not then it's the
rings. Then you have to decide if this is a localized #4 problem either new
rings or one head repaired. Or an excuse to do a complete top end rebuild.

If you go that route there are several important techniques that need to be
followed which are not well documented.
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

Joeri
Belgium
Posts: 114
Joined: Sun Jan 05, 2020 11:09 am

Re: Whoa is me, truck running poor!

Post by Joeri » Tue Oct 20, 2020 1:01 am

Like discribed as above i do think its a valve problem ( # 4 exhaust) so the head has to come of for inspection , this is easy to do.
If it dousnt smoke to much blue by taking oil and underpressure through the pistonrings i would leave it like it is ,but if you want to make it 100% a light sanding ( honing) the cyl. Barrels and New pistonrings would be the best solution.

Pinzengauer
United States of America
Posts: 16
Joined: Sat Apr 06, 2019 12:53 am

Update

Post by Pinzengauer » Thu Jan 07, 2021 6:51 pm

Hey folks!

rmel and joeri, thanks for the responses!

After the first post I found that the front carb had loose bolts on the throttle body. The rear intake manifold was loose on cylinder four, missing a nut but still snug. Also there were no gaskets between the intake manifolds and the heads. Those issues were rectified, but perhaps it was too late.

I removed the fourth head and found the exhaust valve to have a piece missing on the edge. Is this what they call a burnt valve? No pieces were found in the cylinder.

Currently I am trying to determine the cause of this. Could it be the lean condition from an intake leak that would cause the burnt valve?

User avatar
rmel
United States of America
Posts: 1195
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Whoa is me, truck running poor!

Post by rmel » Thu Jan 07, 2021 10:10 pm

Can you post a picture of that valve. A pix is worth 1000 words :DD
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

Pinzengauer
United States of America
Posts: 16
Joined: Sat Apr 06, 2019 12:53 am

I hate computer technology

Post by Pinzengauer » Fri Jan 08, 2021 10:10 am

PXL_20210108_160637841~2.jpg
PXL_20210108_160637841~2.jpg (983.29 KiB) Viewed 1141 times

User avatar
rmel
United States of America
Posts: 1195
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Whoa is me, truck running poor!

Post by rmel » Fri Jan 08, 2021 3:14 pm

Burnt and appears recessed. Probably was running lean.
It would be wise to assume more than #4 is in need
of a rebuild. Or...you could roll the dice on #4 and hope for
the best -- what was the static compression on 1,2 and 3?

Were you located?
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

Pinzengauer
United States of America
Posts: 16
Joined: Sat Apr 06, 2019 12:53 am

Post by Pinzengauer » Fri Jan 08, 2021 3:44 pm

Im in the southwest corner of colorado, my guess is there are fifteen or more pinzies in a 50 mile radius, and at least one haflinger. Living in the so called Switzerland of America.

Static compression on cylinders 1-3 are all even at 100 psi. Which is not great. I want to do a full top end rebuild, but it's just not gonna work out right now.

As stated above, I had found an intake leak which made it run lean.

My current plan is to get number four back up and running and later this year do a major overhaul on the engine. I've been reading up on the 2.7 kit, seems to get mixed reviews for running at altitude.

Honestly I think the power increase and drivability would be drastically improved just getting top end back within service spec.

User avatar
rmel
United States of America
Posts: 1195
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Whoa is me, truck running poor!

Post by rmel » Sat Jan 09, 2021 9:28 am

Well at 100 psi you have good cause to to do a top end job.

You are indeed in a pretty good center of gravity of Pinzy
owners and expertise e.g. Linden Engineering. Someone
might jump in and perhaps recommend a shop for Head
rebuild and jug boring if needed. You really want someone
with Pinz experience doing that shop work.

The #4 piston will have a size stamping on it that will give
the info you need to know the next click up in size if it warrants
re-boring. Check to see how in "Round" that jug is and of course
the wall condition. Y'd be lucky to get away with just a ring and
head job.

The fact that you found a missing gasket on the intake manifold,
is a clue someone was in there before and perhaps may not have
been as careful or experienced as one should be :((
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

User avatar
McCall Pinz
Switzerland
Posts: 566
Joined: Sun Mar 11, 2007 6:01 pm
Location: McCall, Idaho

Re: Whoa is me, truck running poor!

Post by McCall Pinz » Thu Jan 14, 2021 2:11 pm

FWIW, I'm having my heads re-done at the moment with a reputable aircooled VW shop in Idaho. I'd rather not post their info before I know for sure that they've done a great job on mine. They're excited to work on Pinzgauers and are going to use my heads to setup jigs. PM me if you want the info.

By the way, don't forget to account for your altitude when figuring compression ratio- 100psi might not be too bad at 8,000'
eat, sleep, Pinzgauer

User avatar
rmel
United States of America
Posts: 1195
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Whoa is me, truck running poor!

Post by rmel » Thu Jan 14, 2021 3:10 pm

Ah good catch on the altitude !! Wow, 8,000' feet.
That has to be in the ballpark of ~20% reduction.
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

ChickenPinz
United States of America
Posts: 186
Joined: Tue Feb 11, 2020 7:16 pm

Re: Whoa is me, truck running poor!

Post by ChickenPinz » Thu Jan 14, 2021 7:14 pm

Ambient pressure changes about 1in Hg per 1,000ft. At 8,000ft, ambient pressure would be down about 4PSI.
710K

Post Reply