"Banging" sound when starting?

Engine troubles? Try here.
User avatar
Ian
Posts: 49
Joined: Tue Jan 01, 2013 5:46 am
Location: Tasmania

Re: "Banging" sound when starting?

Post by Ian » Tue Sep 13, 2016 2:38 am

Any update on this starter problem? I am having possibly similar problems with one of these new style starters from EI. Would be interested to hear if you resolved yours and what exactly the problem was?

Twin Pinzies
Posts: 545
Joined: Mon Jan 03, 2005 1:33 pm
Location: San Juan Mountains, CO

Re: "Banging" sound when starting?

Post by Twin Pinzies » Tue Sep 13, 2016 9:07 pm

I'm still having trouble getting my Hi-Torque starter from E.I. to play nice with my flywheel ring gear.
After replacing the ring gears (twice) AND the starter (twice), it's still grinding and having trouble fully engaging. The newest starter's gear actually fell off of the shaft and was lost down in the transmission housing, causing me to have to pull the whole tranny to get it back out! I didn't want it getting sucked into the flywheel or clutch, which would end up causing things to explode.
Even with custom milling of the faceplate and lots of trial and error, my mechanic can't get either one of my E.I. starters to work. I have resorted to trying to have my old stock starter rebuilt. That thing actually engages great.

User avatar
Ian
Posts: 49
Joined: Tue Jan 01, 2013 5:46 am
Location: Tasmania

Re: "Banging" sound when starting?

Post by Ian » Thu Sep 15, 2016 3:58 am

Hmm, that's a worry. I fear I am having a similar issue with the pinion meshing. I'm still trying to work through it and will talk to Scott at EI further to hopefully resolve it.

Twin Pinzies
Posts: 545
Joined: Mon Jan 03, 2005 1:33 pm
Location: San Juan Mountains, CO

Re: "Banging" sound when starting?

Post by Twin Pinzies » Thu Sep 15, 2016 9:11 am

Ian wrote:Hmm, that's a worry. I fear I am having a similar issue with the pinion meshing. I'm still trying to work through it and will talk to Scott at EI further to hopefully resolve it.
At this point, I'm going to have to go with rebuilding my old original starter. Now I have over $1,000 worth of useless "upgraded" starters.

User avatar
TechMOGogy
Canada
Posts: 2802
Joined: Wed Feb 01, 2012 11:39 am
Location: Ontario, Canada

Re: "Banging" sound when starting?

Post by TechMOGogy » Thu Sep 15, 2016 11:30 am

Twin Pinzies wrote:
Ian wrote:Hmm, that's a worry. I fear I am having a similar issue with the pinion meshing. I'm still trying to work through it and will talk to Scott at EI further to hopefully resolve it.
At this point, I'm going to have to go with rebuilding my old original starter. Now I have over $1,000 worth of useless "upgraded" starters.
Assumed you have talked to Scott at EI?
What has he suggested regarding the starters
72 Pathfinder | 75 710M 2.7i | 96 350GDT Worker

undysworld
Posts: 1775
Joined: Fri Apr 16, 2004 8:08 am
Location: Blue Mounds, WI

Re: "Banging" sound when starting?

Post by undysworld » Thu Sep 15, 2016 7:31 pm

undysworld wrote:You mentioned ordering a new starter from EI, so I'll assume that's what is in there now (?). If it's a new starter, it has a warranty, USE IT. Have you called Scott to discuss your current situation? Scott has a good reputation and he got by taking care of his customers and a lot of that is just advice.
Ian wrote:Hmm, that's a worry. I fear I am having a similar issue with the pinion meshing. I'm still trying to work through it and will talk to Scott at EI further to hopefully resolve it.
TechMOGogy wrote:Assumed you have talked to Scott at EI?
What has he suggested regarding the starters
I'm guessin' no. :| ??

Twin Pinzies
Posts: 545
Joined: Mon Jan 03, 2005 1:33 pm
Location: San Juan Mountains, CO

Re: "Banging" sound when starting?

Post by Twin Pinzies » Thu Sep 15, 2016 8:30 pm

I have spoken with him and he is awesome. Seems professional and stands behind his stuff. But my problem is the fact that I have had both starters apart and have custom modified a few things trying to get them to work.
I don't expect them to honor any manufacturing defect at this point.
But hey, if they did warranty them, I'd be thrilled.

undysworld
Posts: 1775
Joined: Fri Apr 16, 2004 8:08 am
Location: Blue Mounds, WI

Re: "Banging" sound when starting?

Post by undysworld » Fri Sep 16, 2016 7:47 am

Hmmm. Scott had no suggestions as to the problem?

I'd agree that it would be very unusual for a vendor to warranty an electrical part which has been disassembled or modified. On the other hand, nobody can determine that but the vendor or manufacturer, so you've got nothing to lose by asking. It seems curious that Ian recently reported a similar issue. Perhaps there really is some manufacturing problem, and if so, I'm sure Scott wants to know.

As you own multiple trucks, can you detect what is different about this truck compared to the others? It seems really odd that two starters do not work on one truck, and suggests that the issue is with the truck, IMHO.

Any chance you got a borescope as Jimm suggested to actually see what's happening inside the bell housing? I mentioned Linden earlier, and perhaps he does work on the road, if you can't take the truck to him.

Twin Pinzies
Posts: 545
Joined: Mon Jan 03, 2005 1:33 pm
Location: San Juan Mountains, CO

Re: "Banging" sound when starting?

Post by Twin Pinzies » Fri Sep 16, 2016 9:34 am

undysworld wrote:Hmmm. Scott had no suggestions as to the problem?

I'd agree that it would be very unusual for a vendor to warranty an electrical part which has been disassembled or modified. On the other hand, nobody can determine that but the vendor or manufacturer, so you've got nothing to lose by asking. It seems curious that Ian recently reported a similar issue. Perhaps there really is some manufacturing problem, and if so, I'm sure Scott wants to know.

As you own multiple trucks, can you detect what is different about this truck compared to the others? It seems really odd that two starters do not work on one truck, and suggests that the issue is with the truck, IMHO.

Any chance you got a borescope as Jimm suggested to actually see what's happening inside the bell housing? I mentioned Linden earlier, and perhaps he does work on the road, if you can't take the truck to him.
He (Scott) told me to send the starter back to the manufacturer for inspection and possible refund/replacement. So he is not going to be looking at it himself.
Me and my mechanic have played with the starter while having the transmission removed. That way, the starter gear and flywheel gear are fully visible and right in front of our eyes. Still, it gets either horrible engagement or horrible disengagement when activated.
When comparing between my two trucks, the only difference was (a very slight difference in) the flywheel ring gear teeth. So I went and ordered the other style of ring gear from the same supplier and tried that. No change.

undysworld
Posts: 1775
Joined: Fri Apr 16, 2004 8:08 am
Location: Blue Mounds, WI

Re: "Banging" sound when starting?

Post by undysworld » Fri Sep 16, 2016 3:44 pm

Thanks for the extra details. Weird.
Well, hopefully the manufacturer will find something wrong that can be corrected.

User avatar
ExpeditionImports
United States of America
Posts: 427
Joined: Wed Apr 14, 2004 2:53 pm
Location: Vallejo, CA
Contact:

Re: "Banging" sound when starting?

Post by ExpeditionImports » Mon Sep 19, 2016 10:41 am

These starters are fully warrantied from the manufacturer, and to date we have had very few issues with a bit over 300 units in the marketplace.

I'm a bit amazed when people buy a $500 starter, have an issue and will not return the starter. It usually means that modifications have been made or something may not be exactly as it seems. It also makes it very difficult for the manufacturer to stay on top of any issues.....as they have zero failures to analyze and determine if there is a problem. IMI is very good about taking care of issues, but they have to be given the chance.

If you are going to be returning your starter....DO NOT disassemble and try and repair yourself prior to returning. Pretty standard warranty expectations.

We have had 2 issues recently and both buyers have modified and or changed out parts on the starters without giving the U.S. manufacturer the chance to determine if there is a problem. When this happens our hands are tied as we have a complaint, but no way to verify the validity of said complaint or fix it.

Cheers,

Scott
Expedition Imports Corporation
Vallejo, California
www.expedition-imports.com
"You didn't buy a Chevy..." "Hows that Amazon tech support working out...."

User avatar
ExpeditionImports
United States of America
Posts: 427
Joined: Wed Apr 14, 2004 2:53 pm
Location: Vallejo, CA
Contact:

Re: "Banging" sound when starting?

Post by ExpeditionImports » Mon Sep 19, 2016 10:44 am

Post up some photo's of your ring gears on the flywheels. I am unaware of 2 styles of ring gears. There is only 1 ring gear that I am aware of. The stock ring gear is directional and I have seen them put on backwards where the straight cut gear is facing the starter.....which is a big no no......

Cheers,

Scott
Expedition Imports Corporation
Vallejo, California
www.expedition-imports.com
"You didn't buy a Chevy..." "Hows that Amazon tech support working out...."

Twin Pinzies
Posts: 545
Joined: Mon Jan 03, 2005 1:33 pm
Location: San Juan Mountains, CO

Re: "Banging" sound when starting?

Post by Twin Pinzies » Tue Sep 20, 2016 8:59 am

ExpeditionImports wrote:Post up some photo's of your ring gears on the flywheels. I am unaware of 2 styles of ring gears. There is only 1 ring gear that I am aware of. The stock ring gear is directional and I have seen them put on backwards where the straight cut gear is facing the starter.....which is a big no no......

Cheers,

Scott
I don't have photos but there IS a slight difference in the ring gear teeth between what E.I. is selling and the one that Swiss Army Vehicles is selling. They are not the exact same ring gear.
Yes, I am fully aware that there is a right and wrong way to face the ring gear teeth on the flywheel since there is obviously a ramped "engagement" side on the gear teeth.
I chose to try to modify my starter (and possibly void any warranties) to get to work because I couldn't afford the down time to have it sent back for inspection. My business is open every day and every day that one of my trucks is out of service costs me hundreds of dollars. That's why I bought a second starter as soon my first one started failing. It was cheaper for me to do that then to wait for any shipping time and to process any manufacturer's warranties.

undysworld
Posts: 1775
Joined: Fri Apr 16, 2004 8:08 am
Location: Blue Mounds, WI

Re: "Banging" sound when starting?

Post by undysworld » Tue Sep 20, 2016 3:08 pm

Twin Pinzies wrote:I chose to try to modify my starter (and possibly void any warranties) to get to work because I couldn't afford the down time to have it sent back for inspection. My business is open every day and every day that one of my trucks is out of service costs me hundreds of dollars. That's why I bought a second starter as soon my first one started failing. It was cheaper for me to do that then to wait for any shipping time and to process any manufacturer's warranties.
If I were in your shoes (owning multiple trucks which you require to be operational every single day), I would keep a spare, or rebuilt, starter on hand. It sounds cheaper than your down-time. In fact, I might try and find a "parts" truck, to rape for larger components like wheel drives, gear boxes, etc.

Doing that might allow you to ship a defective part back to the manufacturer, which might save you the cost of the next starter. Scott is spot-on that a manufacturer has to rely on failure/s to correct and/or improve their products. Likewise, a seller also wants to know about any issues. It sounds like you are a good test ground for their starters, since you probably use them more frequently than most owners. Obviously, they can't help you if they don't get the opportunity (warranty or not).

With all you've done (replaced everything and the gear drive falling off the starter), my bet's still on the starter, but...??? Do you have an original starter that works that you can swap into the truck to see if that works?

User avatar
19D20
Posts: 68
Joined: Sun Oct 09, 2011 7:00 pm
Location: Texas

Re: "Banging" sound when starting?

Post by 19D20 » Thu Dec 01, 2016 7:33 pm

Image

Post Reply