The Portal Hub: All things Pinzgauer, Haflinger, Volvo 303 and more.

The Portal Hub: All things Pinzgauer, Haflinger, Volvo 303 and more.

From Vince Sweeney: You have arrived at the original "Real 4x4's" Forums, founded in 1999.

The forum isn't free for me to keep up. Donations accepted securely with Paypal.

      
View unanswered posts | View active topics It is currently Thu Dec 14, 2017 10:16 pm



Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
 Clutch issue 
Author Message
User avatar

Joined: Wed Jan 02, 2008 1:39 pm
Posts: 169
Location: NW Pa.
Post Clutch issue
Hello. I have a problem with the clutch. It was slipping and I had a half pedal. I would press the clutch pedal and go halfway, then it feels like I'm stepping on a block. After I pulled the transmission, disk still looks pretty good. So I was thinking maybe there is something wrong with slave cylinder. The stopping halfway of the pedal seems like something is blocking travel. The throw out bearing feels rough and splines had mud on it. Nothing to stop travel. I bought a rebuild kit for the master cylinder because it has been leaking. Does anybody have any other suggestions? I did have a hard time getting push rod out the fork. Does it sound like the slave cylinder is bad? Since it's apart, I'm just going to put new clutch, pressure plate, bearings in and rebuild the master cylinder. Also, should drain hole have plug in it? Thanks. Brian

_________________
1975 710M
2000 Ural Tourist


Fri Dec 01, 2017 8:23 pm
Profile YIM
User avatar

Joined: Wed Apr 14, 2004 9:58 pm
Posts: 1401
Location: Idyllwild, CA
Post Re: Clutch issue
Earlier this spring I had to change the clutch master cylinder; it was erratic. I've now had to change the clutch master on both my trucks, but never had to mess with the slave cylinder. I'm not saying that you don't have other issues, but from my experience the master fails much more often than the slave. YMMV.

_________________
Jim M.
712W and 710M


Fri Dec 01, 2017 9:34 pm
Profile
User avatar

Joined: Wed Jan 02, 2008 1:39 pm
Posts: 169
Location: NW Pa.
Post Re: Clutch issue
Ok,cool. I just wanted to see if the slave was prone to issues. Although, after 10 years on this board, I don't think I remember hearing about any time it was an issue. Thank you. Brian

_________________
1975 710M
2000 Ural Tourist


Sat Dec 02, 2017 3:49 am
Profile YIM
User avatar

Joined: Wed Jan 18, 2012 9:07 am
Posts: 237
Location: Vienna, Austria
Post Re: Clutch issue
just for info

the clutch slave and the locker / all wheel drive slave cylinders are interchangeable.
If you get stuck with a failing clutch slave cylinder far from home, you might decide to limp home without engaging the front wheel drive, or skipping a rear axle lock on a 712...

_________________
Cheers
Albert
========================
My Pinz has NEVER been with any army


Sat Dec 02, 2017 8:27 am
Profile
Online
User avatar

Joined: Sun Sep 25, 2011 11:19 am
Posts: 590
Location: Woodside, CA
Post Re: Clutch issue
And the clutch slave is a very simple rebuild, master has a lot more parts
and assembly order. If your torn down this far why not do a compete refresh
and give that slave a new lease on life. BTW my slave failed first several
years ago, although I don't know the history on my Master by the looks of
it it appears to have never been touched -- but not for long :wink: I am
about to replace my Master as well, has a wee bit of a leak. I am sick of
the slippy floor after a long trek :(

_________________
Puller: 710K 2.7L EFI
Follower: Sankey MK 3, 3/4 Tonne
Driver: Ron // KO0Q


Sat Dec 02, 2017 10:06 am
Profile

Joined: Thu Jul 29, 2004 2:12 pm
Posts: 728
Location: Indio, California
Post Re: Clutch issue
I thought my slippery floor was a leaking master cylinder. Turns out is was oil working its way out of the speedometer cable. I oiled the heck out of it and over time it comes back up the cable and seeps out at the 90 degree elbow.


Sat Dec 02, 2017 12:37 pm
Profile
User avatar

Joined: Wed Jan 02, 2008 1:39 pm
Posts: 169
Location: NW Pa.
Post Re: Clutch issue
That has to be the craziest oil leak I think I've heard of. Thanks for the tip about the slave cylinders being interchangeable. That's good to know. I think I may as well rebuild it being it's the only thing left

_________________
1975 710M
2000 Ural Tourist


Sat Dec 02, 2017 1:16 pm
Profile YIM
Online
User avatar

Joined: Sun Sep 25, 2011 11:19 am
Posts: 590
Location: Woodside, CA
Post Re: Clutch issue
For me, my oily floor has a clue :wink:
An ever so slight reduction in brake fluid in the Clutch reservoir,
and the tell wet spot on the Clutch peddle joint.

I kind'a have come to the point where I biw expect something is
going to spring a leak no matter how much you stay on top of it :(
But I stay on top of it.

_________________
Puller: 710K 2.7L EFI
Follower: Sankey MK 3, 3/4 Tonne
Driver: Ron // KO0Q


Sat Dec 02, 2017 4:03 pm
Profile
Online
User avatar

Joined: Sun Sep 25, 2011 11:19 am
Posts: 590
Location: Woodside, CA
Post Re: Clutch issue
Well I knew for sure the Clutch Master was leaking, but here's a PIX I just took from a Boroscope
right behind the brake assembly.

These Borescopes are pretty inexpensive and, has saveed me a lot of speculation in the past.
Note the wet boot and the boot is not actually seated properly.

Attachment:
Clutch Master.JPG
Clutch Master.JPG [ 33.99 KiB | Viewed 142 times ]

_________________
Puller: 710K 2.7L EFI
Follower: Sankey MK 3, 3/4 Tonne
Driver: Ron // KO0Q


Sat Dec 02, 2017 4:45 pm
Profile
User avatar

Joined: Wed Jan 02, 2008 1:39 pm
Posts: 169
Location: NW Pa.
Post Re: Clutch issue
Does anybody have any advice on how to hold the flywheel so I can torque it 250? Is there a tool that screws into spark plug hole to hold the piston at bottom dead Center?

_________________
1975 710M
2000 Ural Tourist


Tue Dec 05, 2017 5:47 am
Profile YIM
User avatar

Joined: Wed Jan 18, 2012 9:07 am
Posts: 237
Location: Vienna, Austria
Post Re: Clutch issue
The pulley on the front end of the crankshaft has two holes.
Stick a prybar through and you are good to go

btw : what kind of unit is 250 ? the manufacturers manual says 50 Nm and then an additional angle of 60°.
Secure with Loctite 242

Cheers !

_________________
Cheers
Albert
========================
My Pinz has NEVER been with any army


Tue Dec 05, 2017 5:54 am
Profile
User avatar

Joined: Sun Mar 11, 2007 5:01 pm
Posts: 547
Location: McCall, Idaho
Post Re: Clutch issue
I used a simple aluminum bar with two bolts to the flywheel. It blocks against the studs on the engine block. I have a clutch rebuild thread somewhere here with pictures.


Sat Dec 09, 2017 4:27 pm
Profile
User avatar

Joined: Wed Jan 02, 2008 1:39 pm
Posts: 169
Location: NW Pa.
Post Re: Clutch issue
Hotzenplotz wrote:
The pulley on the front end of the crankshaft has two holes.
Stick a prybar through and you are good to go

btw : what kind of unit is 250 ? the manufacturers manual says 50 Nm and then an additional angle of 60°.
Secure with Loctite 242

Cheers !



Hello. I found the post about the torque on flywheel. Both sources are to be trusted.
This was from McCall Pinz post on clutch removal.

"t) Block the flywheel with a super fancy aluminum bar tool bolted to the flywheel and 1 of the studs.
Now the task of bolting on the resurfaced flywheel… All I can say is WOW!. If you don’t have airtools, then buy the best socket wrench you can afford. After putting blue Loctite (medium strength) on the threads and under the head, the initial tightening with the Harbor Freight torque wrench was fine. You can see how I marked a corner on each bolt. The next 60 degree turn was a huge task. The cheap HF torque wrench with breaker bar was flexing too much to get the full turn. My shorter Proto was a lot stiffer and with the 30” breaker bar did the trick. Jim L says its 240 ft lbs. Those bolts have to be very near their elastic limits. The final few degrees of the turn go slowly and evenly- like the bolt is stretching. I’m still sore today."

So, what to do? Is Jims value after the 60° turn, what the torque would be, or is something else?. Also, if your not to reuse these bolts, how come you can buy them used? And how do you pull rear seal and replace it? I couldn't find a post about it.

_________________
1975 710M
2000 Ural Tourist


Sat Dec 09, 2017 9:29 pm
Profile YIM
User avatar

Joined: Sun Mar 11, 2007 5:01 pm
Posts: 547
Location: McCall, Idaho
Post Re: Clutch issue
I replaced and torqued the bolts per the manual. Torque them once, then slowly tighten them another "point" on the hex head. The 240 ft/lbs note is from another post by Jim L. for comparison only. I don't have any way to measure the final torque value that high and wouldn't go straight up to that to torque value if I did. Reusing the bolts scares me too. You could honestly feel the bolt stretching in the last few degrees of rotation and I think the loctite is there for lubrication as much as locking in place. The bolts are expensive, but If a reused bolt snaps off in the end of your crank, then your probably SOL. The seal is quite easy to pick out with a small screwdriver and replace. Press the new one in carefully and evenly. I used a wood block and some silicone grease.


Sun Dec 10, 2017 9:50 am
Profile
Online
User avatar

Joined: Sun Sep 25, 2011 11:19 am
Posts: 590
Location: Woodside, CA
Post Re: Clutch issue
The flywheel bolts are designed to stretch under load to establish an accurate pre-load condition.
The low'ish initial toque is to take all the "slop" out of the interfaces only.

Applying a torque with a Torque wrench has a fair amount of inaccuracies due to thread and surface
friction, the frictional variation is large enough that each bolt would have a considerable variance vs each other.

Thus the "Angled Controlled Tightening" method is used, which results in a precise stretch on the shank of
these bolts. A 60 degree turn is 10 thousands of an inch stretch (0.27mm). I have read that bolts designed
for this purpose do have a limited number of "re-use" cycles. The problem with re-using these bolts is not
knowing how many cycles they have experienced unless you are the original owner :wink:

I'd be inclined to replace with new and keep the old as spares.

Pix below of a stretch bolt under load: RED = high stress region.

Attachment:
streched bolt.jpg
streched bolt.jpg [ 6.12 KiB | Viewed 25 times ]

_________________
Puller: 710K 2.7L EFI
Follower: Sankey MK 3, 3/4 Tonne
Driver: Ron // KO0Q


Sun Dec 10, 2017 10:20 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.