Fuel Gauge Light not working....

Dedicated to the memory and knowledge shared by Jim Mettler - All things relating to the flow of electrons in a Pinz.
Post Reply
SparkEE
United States of America
Posts: 9
Joined: Thu Aug 09, 2018 11:33 am
Location: Georgia

Fuel Gauge Light not working....

Post by SparkEE » Mon Dec 24, 2018 9:51 am

This is a new VDO 301 040 model fuel gauge. The gauge works, but at night, the backlight does not illuminate. I checked the wiring against the Pinz color schematic and the wiring diagram of the gauge. A few things seem off. The two circled areas seem to be missing a wire. Is that correct? See photo below...
Attachments
IMG_0042.JPG
IMG_0042.JPG (899.73 KiB) Viewed 257 times

User avatar
pcolette
United States of America
Posts: 1418
Joined: Sun Dec 10, 2006 7:38 pm
Location: Southwest Wisconsin

Re: Fuel Gauge Light not working....

Post by pcolette » Mon Dec 24, 2018 11:04 am

The bulb for the lighting of the gauge needs to have 2 wires to work properly. You appear to have the ground wire (brown) for the bulb but no power wire. It’s easiest to just add a short wire to the bulb on an adjacent gauge. If the gauge itself is working than you have the other terminals connected properly.
Paul C.
_________
'73 Swiss 710M
'89 Puch 230GE
2002 MB G500 (For Sale)

User avatar
rmel
United States of America
Posts: 918
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Fuel Gauge Light not working....

Post by rmel » Mon Dec 24, 2018 11:17 am

The lamp socket requires it’s own GND and 24v source.
Looks like your missing the ground on that lamp socket.
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

Post Reply