SOS...Weak brake dilemma

Issues with shocks/springs, tires, stopping, etc.
Post Reply
junglefever
Costa Rica
Posts: 4
Joined: Wed Dec 10, 2008 10:48 am

SOS...Weak brake dilemma

Post by junglefever » Fri Jan 04, 2019 9:36 pm

Must have read every post top bottom (and sideways) and could not find anything that seems to fit my dilemma. I have a 710 in Costa Rica that I use for accessing our remote jungle reserve chasing jaguars (4 legged kind). Once a year I drive the Pinz (El Mastadonte) on actual pavement when I have to do a 5 hour round trip to get this rig through the Riteve gauntlet (annual safety inspection). Every year I fail miserably on the brakes. Happened again today. All new wheel cylinders (annual event.. will touch on that later), new master, new shoes, steel lines all good, bled the system enough times to wish I had bought stock in brake fluid company first.. Shoes are adjusted as tight as I can get them without smoking the drums and damned if I still fail. I cannot get enough braking power out of the thing to satisfy the inspection computer. Especially with the rears...As an FYI, Costa Rica has the most stringent inspection I have ever seen anywhere. Drive up on rollers and slowly apply brakes while a computer analyzes braking power as well as any differential between left and right side. Can't be more than a few percent off or you are done for. I have even tried backing off on front shoes to hopefully send more oomph to the rears before front shoes bottom out limiting my pedal travel (long shot but thought it might help allow more pressure to rears). I have a nice high and hard pedal with no pulling....Any ideas out there from any of you Pinz wizards, geeks and sorcerers? OH..and...when brakes are adjusted to point the shoe is just making contact, I can feel a tiny bit of resistance in one area while turning by hand suggesting drums may be a tiny bit out of round. No pulse in pedal, no pulling. Could this be the culprit?

Lastly.. Since I use this rig in the rain forest it sees a lot of water. I leave Costa Rica for Africa for some months every year and then I get back to the rig and I ALWAYS have to replace most ...or all my wheel cylinders. They are frozen solid. Got a whole bucket of used ones that can't be rebuild. Saving em till I get enough to make a boat anchor. I try driving around working the brakes to dry em out before I leave country, I park the rig under cover while away.. And still I get seized up cylinders. With all the bleeding I do annually, I doubt its water in the system.. Unless it creeps in over time through absorption. Any thoughts? I know SAV and EI love me but man.. Its killing me to buy complete kits every March. I must come close to emptying their stock of wheel cylinders so I apologize if you need some and they are out of stock. Would appreciate any insight. Later I will winge about the failing emissions too. But I'll spare you for now.

User avatar
rmel
United States of America
Posts: 923
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: SOS...Weak brake dilemma

Post by rmel » Sat Jan 05, 2019 12:36 am

Have you ever passed inspection? Do you know if anyone with truck drum brakes have passed?
Just wondering if this test will fail all older drum brake systems that tend to be slower to
respond versus disk brakes.

The one thing I can think of is your observation of "out of round" binding. That symptom
I have observed as well. It''s more due to one or both front shoes not taking a proper set
e.g. slightly out of position. I have had that happen several times. What I have done is
just drive and brake for a day or two, then go back and re-adjust, typically I find I can get
another "click" with no binding. Did you get your drums turned when you replaced the
shoes??

As far as your cylinder freezing problem that is odd. Have you disassembled any to see
if there is evidence of bore corrosion? Some on this forum live in very wet climates, e.g. Florida
ect. I can't remember anyone complaining about a problem like that. Do you have any issues
with the Locker hydraulics?

Check your system for potential ingress of moisture, is the cap on your reservoir, tight and a
good seal, check you rubber hoses for cracks, these flexible hoses can absorb moisture. What
brand of brake fluid are you using -- you sure it's a proper Glycol base. I'd almost suggest going
to DOT 5 as it's Silicone based (not to be confused with DOT 5.1 which is Glycol). Silicone is not
hygroscopic (can't absorb water), expensive and I have no idea if there would be an interaction
with the seals, might be worth some digging for compatibility. The two types of fluids Glycol
and Silicone don't mix and will separate into two fluids. If DOT 5 is used a complete flush of the
old fluid needs to be more rigorously performed.
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

junglefever
Costa Rica
Posts: 4
Joined: Wed Dec 10, 2008 10:48 am

Re: SOS...Weak brake dilemma

Post by junglefever » Fri Jan 25, 2019 5:36 pm

Hi Rmel..Thanks for the reply. Sorry for the delay. Got locked out of my own login as well. Finally got that sorted. SO, yes.. I have got it to pass inspection before, but it seems they always complain about the same weak brakes. I think they squeak me by just to get rid of me. There is no shortage of drum brakes in Costa Rica so I doubt it is that. I generally rough up the drums pretty good with sandpaper just before I go in for the inspection which seems to help... but not much. All I can think of is the drums are out of round just enough to bugger me up. I have tried adjusting the shoes real tight just before heading in, and backing off three or four clicks too. Does not seem to help. I guess next time I just bite the bullet and get all drums turned and see what comes of that. I just can't be doing that every October or I will be flying down to Costa Rica with new drums every two years.The cost of new drums and excess baggage will kill me.

As for the frozen wheel cylinders. They are usually so seized I cannot get them to budge, even in a 6 inch vice. My guess is the bores are rusted. That means that water in the fluid is a good bet. I am going to look Into the Dot 5 option to see if there is a compatibility issue. Now whether I can find that in Costa Rica is another issue. I need to pay some kid to climb up into the Pinz once a day and pump that pedal while I am out of country and keep em moving. Maybe that would help.

Post Reply