We’re back baby!

All things not relating to the other forums.
User avatar
TechMOGogy
Canada
Posts: 2828
Joined: Wed Feb 01, 2012 11:39 am
Location: Ontario, Canada

We’re back baby!

Post by TechMOGogy » Sun Mar 11, 2018 9:12 am

1st post since the great meltdown of 2018 :)
Thanks to Vince and his phpBB expert for getting the forum back into full functioning form (and upgrading it to the latest greatest version too)!
Obviously a work in progress at this time as things get fine tuned and massaged back into shape but a big relief this irreplaceable wealth of knowledge and community is back - better than ever!

Dan
72 Pathfinder | 75 710M 2.7i | 96 350GDT Worker

User avatar
rmel
United States of America
Posts: 1126
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: We’re back baby!

Post by rmel » Sun Mar 11, 2018 10:47 am

Apparently the Hoster upgraded to PHP 7.x and broke BB.
Vince has some work to do here and he has spent a ton of
time working this. It's a reminder that we can't take the
Operational aspects of this Forum for granted!

ron
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

User avatar
VinceAtReal4x4s
Admin
United States of America
Posts: 1792
Joined: Mon Apr 12, 2004 10:36 pm
Location: Ca. or lost in South West USA
Contact:

Re: We’re back baby!

Post by VinceAtReal4x4s » Sun Mar 11, 2018 2:45 pm

What a PITA it has been! More changes to come.... stand by. :D
"For those who risk, life has a flavor the protected shall never enjoy"

Real4x4 Facebook https://www.facebook.com/real4x4s

Image

User avatar
VinceAtReal4x4s
Admin
United States of America
Posts: 1792
Joined: Mon Apr 12, 2004 10:36 pm
Location: Ca. or lost in South West USA
Contact:

Re: We’re back baby!

Post by VinceAtReal4x4s » Sun Mar 11, 2018 6:37 pm

It's coming together! We have new features and much cooler looking colors I think. Still some issues with the ads and spacing but we are working on it. Tapatalk will be modified soon too.

Huge thanks to Dan, Ron, Jim and Robert for advice and/or direct assistance!!

What do you guys think of the new forum so far? I'll keep tweaking it but will be taking a break for a day or so.
"For those who risk, life has a flavor the protected shall never enjoy"

Real4x4 Facebook https://www.facebook.com/real4x4s

Image

geckoadventure
New Zealand
Posts: 457
Joined: Sat Aug 21, 2010 8:48 pm
Location: Malaysia
Contact:

Re: We’re back baby!

Post by geckoadventure » Sun Mar 11, 2018 7:13 pm

Cool its back. Well done.

User avatar
pcolette
United States of America
Posts: 1480
Joined: Sun Dec 10, 2006 7:38 pm
Location: Southwest Wisconsin

Re: We’re back baby!

Post by pcolette » Sun Mar 11, 2018 8:10 pm

Looking good Vince! Thank you for all the hard work!
Paul C.
_________
'73 Swiss 710M
'89 Puch 230GE
2002 MB G500 (For Sale)

User avatar
TechMOGogy
Canada
Posts: 2828
Joined: Wed Feb 01, 2012 11:39 am
Location: Ontario, Canada

Re: We’re back baby!

Post by TechMOGogy » Sun Mar 11, 2018 9:08 pm

Still getting used to the neon green :)
I like the forum title green better
I like the new attachment tab and method (can drag and drop now!)
72 Pathfinder | 75 710M 2.7i | 96 350GDT Worker

User avatar
rmel
United States of America
Posts: 1126
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: We’re back baby!

Post by rmel » Sun Mar 11, 2018 10:31 pm

Sure better than the default setting :wink:
I like the Black background -- easier on the old eyeballs.
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

User avatar
VinceAtReal4x4s
Admin
United States of America
Posts: 1792
Joined: Mon Apr 12, 2004 10:36 pm
Location: Ca. or lost in South West USA
Contact:

Re: We’re back baby!

Post by VinceAtReal4x4s » Sun Mar 11, 2018 10:47 pm

My hope was the black/grey would be easier on the eyes. The older I get, the less I like white screens (or screens in general!) :?

Keeping the green was a big deal for me but I can't seem to tone down the neon, although it stands out for reading better overall I think. I still dont like the layout at the top and will keep messing with it but this is the new look for now. Expect some more fun add-ons if I can make them work.
"For those who risk, life has a flavor the protected shall never enjoy"

Real4x4 Facebook https://www.facebook.com/real4x4s

Image

User avatar
GenevaPinz
Switzerland
Posts: 516
Joined: Fri Feb 22, 2008 12:00 pm
Location: near Geneva, Switzerland
Contact:

Re: We’re back baby!

Post by GenevaPinz » Mon Mar 12, 2018 4:07 am

Thanks for all the efforts that went into this. :D
I like the new green on black theme!
Jan

'72 Pinzgauer 710M

User avatar
bbolander
United States of America
Posts: 248
Joined: Sun Oct 23, 2016 11:02 am
Location: Mesquite, NV

Re: We’re back baby!

Post by bbolander » Mon Mar 12, 2018 2:07 pm

Thanks everyone, I like it!
1971 Pinzgauer 710M, all stock including 245-16 Maloya tires, taken off and stored for show
BFG MT KM2 265/75R16's on Black SAV replacement rims on now

User avatar
Jimm391730
United States of America
Posts: 1456
Joined: Wed Apr 14, 2004 10:58 pm
Location: Idyllwild, CA

Re: We’re back baby!

Post by Jimm391730 » Mon Mar 12, 2018 4:00 pm

Hey Vince, can you give a quick response to some of the "new" things that I see, like the post icons (some look like flames, some like a floppy and/or piston [depending on your perspective]), etc.? I see a small orange star with some, too... what is new here, and what does it mean?
But its looking great!
Thanks
Jim M.
712W and 710M

User avatar
VinceAtReal4x4s
Admin
United States of America
Posts: 1792
Joined: Mon Apr 12, 2004 10:36 pm
Location: Ca. or lost in South West USA
Contact:

Re: We’re back baby!

Post by VinceAtReal4x4s » Mon Mar 12, 2018 4:29 pm

If you hover over each icon it will say what it is. Much of it isn't of concern for most of us but if you want to dress up a post, it might help. For example, click the rain drop and a large selection of font colors come up.You can type in whatever color you want :)

One massive upgrade is the search function. It works far better and you can even search just the post you are on or the section. Look beside the "new topic or reply" button! The box at the top right will search the whole site and works great.

I'm still learning features too. If anyone ever wants to try something, we have the "test" section for that. The post will erase itself after a day or so.
"For those who risk, life has a flavor the protected shall never enjoy"

Real4x4 Facebook https://www.facebook.com/real4x4s

Image

User avatar
TechMOGogy
Canada
Posts: 2828
Joined: Wed Feb 01, 2012 11:39 am
Location: Ontario, Canada

Re: We’re back baby!

Post by TechMOGogy » Mon Mar 12, 2018 5:03 pm

The Bookmark and Subscribe is quick and easy now!
Being able to email someone a link to the thread is good too
Attachments
EC6B2210-73E6-48E0-A3C7-A33241E3AEAE.jpeg
EC6B2210-73E6-48E0-A3C7-A33241E3AEAE.jpeg (240.12 KiB) Viewed 1702 times
72 Pathfinder | 75 710M 2.7i | 96 350GDT Worker

Bumber
Posts: 24
Joined: Sun Aug 10, 2014 9:36 am

Re: We’re back baby!

Post by Bumber » Mon Mar 12, 2018 5:22 pm

Can't read a F*cking thing on here anymore. Bright green? That's the stupidest color choice for reading I have ever seen. I guess I hadn't checked this board in a while. it is now officially useless, an eyesore, and worthless to me. Good luck.

Post Reply