Idle Problem

Engine troubles? Try here.
Post Reply
Hersir
United States of America
Posts: 50
Joined: Fri Jul 24, 2009 12:41 am
Location: Virginia

Idle Problem

Post by Hersir » Sat Jun 15, 2019 9:51 am

Lately, my Pinz has had trouble idling reliably and stalls unless I have the Starter pulled out an inch or more, even after warming up. I've checked each carburetor solenoid and replaced the coil, which has now exhausted my very limited skills. Any thoughts on where to check next? Thanks!

Sent from my SM-G965U using Tapatalk

1975 710M (Swiss)

User avatar
edzz
United States of America
Posts: 1306
Joined: Tue Aug 11, 2009 12:13 am
Location: Coeur d'Alene, ID

Re: Idle Problem

Post by edzz » Sat Jun 15, 2019 11:28 am

1. Check in the distributor and insure that the centrifugal advance is functioning properly.
2. Stale gas?
Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

User avatar
McCall Pinz
Switzerland
Posts: 562
Joined: Sun Mar 11, 2007 6:01 pm
Location: McCall, Idaho

Re: Idle Problem

Post by McCall Pinz » Sun Jun 16, 2019 4:56 pm

Did it come on quickly or slowly over time? If it occurred slowly over time and Starter/Choke helps, then I would think of starting with the carbs.
edit- I almost forgot my favorite instant tune-up- clean the spark plugs, re-gap them, re-install, and see if that fixes it. My #3 plug fouls pretty quickly and the whole thing runs poorly with a variety of symptoms until its cleaned and purrs again.
eat, sleep, Pinzgauer

User avatar
BobbyD
United States of America
Posts: 110
Joined: Thu Oct 01, 2009 12:06 am
Location: Carlsbad, CA

Re: Idle Problem

Post by BobbyD » Mon Jun 17, 2019 7:43 pm

Since I do not have the SSI kit installed, my order of solving (this when it happens to me) is this...
  • Clean distributor contacts/remove moisture
  • Check molex connector... make triple sure that all those contacts are clean and engaged. On mine it looked fine, until I removed the air shroud and then could see that there was corrosion on "the other" side.
  • Solenoid connections
  • Solenoids themselves
  • Carbs
The farthest I have had to go so far is Solenoids.
1971 710K S
N2PNZ

pinzinator
Posts: 793
Joined: Thu Jul 29, 2004 3:12 pm
Location: Indio, California

Re: Idle Problem

Post by pinzinator » Wed Jun 19, 2019 9:51 am

Check the vacuum line that goes to the distributor. It could be cracked or disconnected.

Hersir
United States of America
Posts: 50
Joined: Fri Jul 24, 2009 12:41 am
Location: Virginia

Re: Idle Problem

Post by Hersir » Wed Jun 19, 2019 10:16 am

Thank you, all. I'll work through these recommendations and report back.
1975 710M (Swiss)

Post Reply