Pinzi SSI

Engine troubles? Try here.
pinzinator
Posts: 801
Joined: Thu Jul 29, 2004 3:12 pm
Location: Indio, California

Re: Pinzi SSI

Post by pinzinator » Mon Dec 30, 2019 4:13 pm

The base plate for the coil/converter measures about 11" X 4". Cut a piece of cardboard that size and see if it will fit in the recommended location. Post a photo or two, I may be able to assist.

User avatar
djw
United States of America
Posts: 279
Joined: Mon Feb 27, 2012 5:00 pm
Location: DFW, TX

Re: Pinzi SSI

Post by djw » Wed Jan 01, 2020 8:24 pm

For those wondering about the fit of the current PinzSSI on Austrian rehab updated models, the reduced area from the Austrian rehab seat belt mount does not really create any issues. Pic below of where it mounts (taken early in the install process). The new plug wires have to route over, under, around the mount for the back cylinders.

The existing challenge accessing the mil plugs and wire connections (due to the restricted access the updated seat belt mount brings) goes away with the SSI update as the new plugs and wires are generally easier to deal with and smaller.

IDK about you guys popping the SSI kit in in a couple of hours, but I seem to move a lot slower than that. Some projects slide right in and some fight you all the way (no fault of the SSI kit) and this one was in the latter for me. Of course every step I have to stop and clean/fix something :) which adds to the time. Pulling the old ignition parts gives access to clean areas you don't normally get to see. I found a few missing washers and other items along the way and had to wander off to source those too. I fiddled around with it for two afternoons to get it done - removing the old parts and prepping for the install (grr mil plugs and wires), the next day putting in the new stem, module, harness, assembly, plugs, wiring to the battery box, set-up, etc.

I thought my old mil ignition was running pretty well for what it was, but the SSI kit really shows how bad it was by comparison. The new kit can pull smoothly at very low revs and any periodic stumbling is completely gone - much less finesse is required to drive smoothly. Hats off to Richard on this kit.

If only there was a similar simple and relatively inexpensive air conditioning solution, I'd be able to get year round use out of the Pinz in our summers. :D

IMG_2545.jpg
IMG_2545.jpg (638.43 KiB) Viewed 702 times
Last edited by djw on Fri Jan 03, 2020 10:05 pm, edited 5 times in total.
'74 710K (ÖBH Austrian Rehab) - the unicorn (everything works!)
collecting pinz docs since 2012 - pm me if I can help

User avatar
djw
United States of America
Posts: 279
Joined: Mon Feb 27, 2012 5:00 pm
Location: DFW, TX

Re: Pinzi SSI

Post by djw » Thu Jan 02, 2020 5:24 pm

The current set of instructions say gap the plugs to .6mm (.023") to .7mm (.027"). 

Elsewhere in the forum are references that the gap should be .032" (.81mm).

What's the info behind the differences?
'74 710K (ÖBH Austrian Rehab) - the unicorn (everything works!)
collecting pinz docs since 2012 - pm me if I can help

User avatar
rmel
United States of America
Posts: 1080
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Pinzi SSI

Post by rmel » Fri Jan 03, 2020 9:52 am

I set mine between 0.75 mm -- 0.8 mm, which is within the range of the PinzSSI recommendation.

Runs great on the 712 with PinzSSI. I also set the same gap for my 710 with EFI. Typically right
out of the box, top of the line plugs e.g. NGK, are set proper.

WARNING: Watch out for Counterfeit NGK plugs on Amazon/Ebay, almost impossible to detect,
better off buying from a Box store like Napa which sources DIRECT from NGK.
https://www.youtube.com/watch?v=Lr9J3eQk-kE
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

User avatar
djw
United States of America
Posts: 279
Joined: Mon Feb 27, 2012 5:00 pm
Location: DFW, TX

Re: Pinzi SSI

Post by djw » Fri Jan 03, 2020 10:20 am

rmel wrote:
Fri Jan 03, 2020 9:52 am
I set mine between 0.75 mm -- 0.8 mm, which is within the range of the PinzSSI recommendation.
https://www.youtube.com/watch?v=Lr9J3eQk-kE
Yeah, the reason for the q is that isn’t in the range of the current doc. I was curious why it appeared to change over time.

I get that it might not matter much but the recommendation is .6-.7mm.
Attachments
0FF6742A-109D-434A-959B-47093AC01B52.jpeg
0FF6742A-109D-434A-959B-47093AC01B52.jpeg (594.28 KiB) Viewed 668 times
'74 710K (ÖBH Austrian Rehab) - the unicorn (everything works!)
collecting pinz docs since 2012 - pm me if I can help

pinzinator
Posts: 801
Joined: Thu Jul 29, 2004 3:12 pm
Location: Indio, California

Re: Pinzi SSI

Post by pinzinator » Fri Jan 03, 2020 7:09 pm

I ran a PinzSSI ignition on a simulator with the plugs gapped at .045", and they fired perfectly. In an engine under running conditions, the fuel mixture will add some resistance, but probably not enough to make a difference. Since this is a waste spark system, gapping at .045" is equivalent to gapping one plug at .090", since the 2 plugs fire in series and both gaps are jumped at the same time. Plugs fires 3 times in rapid succession, too, which eliminates hesitation and unburned gas. The coils put out very high voltage.

With PinzSSI 2.0 plug gapping, it's like horseshoes and hand grenades- close is good enough!

Tomaboyd
United States of America
Posts: 11
Joined: Tue Dec 10, 2019 6:52 pm

Re: Pinzi SSI

Post by Tomaboyd » Wed Feb 12, 2020 7:32 pm

Are they still selling these?

Thanks.

User avatar
pcolette
United States of America
Posts: 1460
Joined: Sun Dec 10, 2006 7:38 pm
Location: Southwest Wisconsin

Re: Pinzi SSI

Post by pcolette » Wed Feb 12, 2020 7:39 pm

Yes, and better than ever.

http://www.pinzssi.com
Paul C.
_________
'73 Swiss 710M
'89 Puch 230GE
2002 MB G500 (For Sale)

gorsko
Bulgaria
Posts: 20
Joined: Tue Dec 02, 2014 4:44 am
Location: Gorsko Kalugerovo, Central Bulgaria

Re: Pinzi SSI

Post by gorsko » Thu Feb 20, 2020 3:30 am

Pinz SSI Module Failure.

I'm interested to learn of any other users of the (acclaimed...) Pinz SSI who have suffered module failure.
I was probably an "early adopter" with one of the earlier systems.
Now I've been advised that there is zero availability of spare parts for the system leaving me with zero options (If i want to stay with a solid-state sytem) but to purchase ANOTHER (new...2.0) system.
Despite the system being purchased a while ago (summer 2015) I find this situation unacceptable when I've laid out a substantial sum for what was pronmised to to be a substantial improvement in reliability & perforformance (which, granted, it proved to be for a few hours before I was forced to mothball the project for a while)
Sorry Rick, you kinda asked for this....
1975 712M (AMB)
1993 Defender 90 (200TDi)
1985 Uaz 469B
1982 Luaz 969 "the Russian Haflinger"

pinzinator
Posts: 801
Joined: Thu Jul 29, 2004 3:12 pm
Location: Indio, California

Re: Pinzi SSI

Post by pinzinator » Thu Feb 20, 2020 6:25 am

Gorsko,
You have been given a price for a new module by my supplier, so an entirely new system is not required. The price is in line with what I sell today.
Parts can fail. If I took a 5-year old module back to Ford and wanted it replaced, they would just laugh. PinzSSI gives a 6-month warranty on parts, not 5 years.
About a year ago I asked you to send the module to me for re-programming and a firmware update, which could solve the problem, assuming there actually is one. You declined, even though there was no charge.
Sorry, you asked for this...

gorsko
Bulgaria
Posts: 20
Joined: Tue Dec 02, 2014 4:44 am
Location: Gorsko Kalugerovo, Central Bulgaria

Re: Pinzi SSI

Post by gorsko » Thu Feb 20, 2020 6:55 am

Rick...touché....
Fair enough, I didn't return the module.
There was a lot of confused information in our communication, (return the module, return the module and the coil, No, just the module, the coil as well...) & at no time was there any mention of reprogramming or updating firmware.
You admitted that there was an "incompatibility" issue with some modules, and the tests you advised me to do suggested that the module had in fact failed...for whatever reason. So I'm no further forward, and until I "get over myself" I'm unlikely to stump up for another system (I've had no offer of a replacement module from the module manufacturers)
I'm not expecting a free replacement, never was, and your repeated comments about taking some problem with a car back to a dealer expecting it to be fixed, for free, after 5 years miss the point completely.
If I took my 5 year old (whatever make) back to the supplier with some problem, outwith the warranty period, there'd be a pretty good chance they'd have spares available to replace the defective part (rather than replace the whole system)
So on it goes. Or not. Probably the $800 ball's still in my court, waiting for my play. Thanks for taking the time to address my concerns. I await the input of others who may have experienced module failure, however...

Sent from my Nexus 7 using Tapatalk

1975 712M (AMB)
1993 Defender 90 (200TDi)
1985 Uaz 469B
1982 Luaz 969 "the Russian Haflinger"

Post Reply