Broken engine mounts

Engine troubles? Try here.
Post Reply
bbonomo
Posts: 30
Joined: Sat Mar 10, 2012 10:39 pm

Broken engine mounts

Post by bbonomo » Sun Oct 06, 2019 10:23 am

Hi, I got a little too ambitious off-roading during the Rocky Mountain Pinzgauer Treffen this summer and I think I busted my engine mounts. After hitting the under side of my truck pretty violently on a rock I noticed that my idle was increasing on its own. It wasn't until I was back home and attempted to track down the problem that I noticed the engine had perhaps shifted 1/8 to 1/4 of an inch.
IMG_3230.jpg
IMG_3230.jpg (852.02 KiB) Viewed 2484 times
IMG_3231.jpg
IMG_3231.jpg (929.19 KiB) Viewed 2484 times
IMG_3232.jpg
IMG_3232.jpg (827.54 KiB) Viewed 2484 times
Similarly, when I'd start the truck I'd hear a pretty loud, distinct banging, but only during starting. I'm not attributing the banging to the end of the exhaust manifold making contact with the collar into the heat exchanger.
IMG_3378.jpg
IMG_3378.jpg (539.57 KiB) Viewed 2484 times
Side note - Not being much of a mechanic, I assumed that breaking motor mounts would've been more catastrophic than what I'm seeing here. I also assumed that bolts would've passed through mounting points on both the engine and the mounts on the center drive line.

Do I understand correctly that bolts terminate into this rubber block and the bolts from each direction just tie into that? (ie there's not a single bolt all the way through the rubber block?)

In other words, I'm trying to determine whether or not I sheered a bolt in the engine mount. I don't believe i did. I believe I just effectively sheered the rubber block.

I found a nice write up on the forum about using a come along through the antenna plate on the top of the cab to capture the engine and lift a bit to allow replacement of the rubber blocks. I'm not exactly sure how to do that without potentially damaging a lot of stuff on the top of and around the engine. Any advice for replacing these would be greatly appreciated! I might use it as an opportunity to drop the flex kit in on the exhaust as well...

Thanks!

User avatar
rmel
United States of America
Posts: 1161
Joined: Sun Sep 25, 2011 12:19 pm
Location: Woodside, CA
Contact:

Re: Broken engine mounts

Post by rmel » Sun Oct 06, 2019 12:16 pm

Group 1 70 in documentation shows a blow-up of the mounts.
Also here at EI https://expedition-imports.com/Engine-M ... c_178.html

Wow that must have been one heck of an impact.
Puller: 71' 710K 2.7L EFI aka Mozo
Follower: Sankey MK 3, 3/4 Tonne
Rescue Pinz: 73' 712M

Driver: Ron // KO0Q

bbonomo
Posts: 30
Joined: Sat Mar 10, 2012 10:39 pm

Re: Broken engine mounts

Post by bbonomo » Sun Oct 06, 2019 2:21 pm

Indeed it was. Once I identified the broken mounts I immediately printed this diagram. I’m just trying to wrap my arms completely around the repair and what I’m potentially getting myself into


Sent from my iPhone using Tapatalk

User avatar
pcolette
United States of America
Posts: 1504
Joined: Sun Dec 10, 2006 7:38 pm
Location: Southwest Wisconsin

Re: Broken engine mounts

Post by pcolette » Sun Oct 06, 2019 5:22 pm

Once you have the replacement engine mounts in hand, you'll be able to visualize how they need to be slipped into place. They are relatively simple parts. You shouldn't have to lift the engine very much to replace the mounts and the engine is relatively light, as engines go.

If you add your location to your profile you may find that someone near you has done this and will comment.
Paul C.
_________
'73 Swiss 710M
'89 Puch 230GE
2002 MB G500

bbonomo
Posts: 30
Joined: Sat Mar 10, 2012 10:39 pm

Re: Broken engine mounts

Post by bbonomo » Sun Oct 06, 2019 5:40 pm

My location is updated. Thanks for that advice. I appreciate the feedback!

User avatar
Mr Zero
United States of America
Posts: 104
Joined: Fri Dec 11, 2009 1:28 pm
Location: Las Vegas, Nevada

Re: Broken engine mounts

Post by Mr Zero » Thu Oct 24, 2019 5:41 pm

bbonomo wrote:
Sun Oct 06, 2019 5:40 pm
My location is updated. Thanks for that advice. I appreciate the feedback!
bbonomo,

This summer I knocked out a full (3) motor mount replacement, and in the field no less! Following Jim Laguardia's tips it was an easy-peasy operation, if not a little time consuming, but DOES NOT require that you hoist the motor. You can get the job done with a bottle jack.

Simply fit a wood block under the oil pan and jack up the motor ~1in to lift the weight of the motor just enough to wiggle out the old mounts. At this point you should be able to swap in the new motor mounts with little difficulty (some of the bolt locations are a bit fiddly, but not bad).

As it was recommended to me, replace all 3 mounts as the failure of 1 can stress the others, setting them up for failure in the near future. Any of the old mounts that aren't broken can be kept as spares for a quick field replacement if needed.

If you've not already knocked this out and have any more questions, then feel free to shoot me a PM and we can get on the phone.

User avatar
4x4Pinz
United States of America
Posts: 1013
Joined: Sat Oct 24, 2009 6:17 pm
Location: arizona

Re: Broken engine mounts

Post by 4x4Pinz » Thu Nov 07, 2019 7:06 pm

can't tell you how many motor mounts I have broken, transmission mounts also. Fortunately they are very easy to change and don't require any special skills. Nothing is broken other then the mount. simply remove the two smaller bolts and the one larger bolt. support the engine with a floor jack and piece of wood across the oil pan. remove and replace the mounts one at a time. might take a little wiggle of the engine to get the holes to line up. don't tighten bolts down all the way until both mounts are back in place. tighten everything down and you are good to go.

BTW if a hit on a rock is what you think broke the mounts then they were probably in need of replacing before the contact.

bbonomo
Posts: 30
Joined: Sat Mar 10, 2012 10:39 pm

Re: Broken engine mounts

Post by bbonomo » Sun Nov 10, 2019 6:12 pm

Thanks for the advice, folks! The project went relatively well. I’m only able to find two mount points. I replaced both. I see the engine diagram that shows a third at the back of the engine, but I can’t seem to identify it while I’m down there.

My bottle jack with a 2x6 wood block did the job on the oil pan to life the engine for the passenger side mount replacement. I had to move the jack towards the drivers, just beside the oil pan to lift the engine for the drivers side mount replacement. That worked well.

As mentioned, some of the bolts are in precarious positions, but a 3” extension on my ratchet did the job. Also, it was necessary to leave the screws loose until I lowered everything back into place.

Thanks again! ...now onto dropping in the flexible exhaust section between the manifold and heat exchanger


Sent from my iPhone using Tapatalk

User avatar
4x4Pinz
United States of America
Posts: 1013
Joined: Sat Oct 24, 2009 6:17 pm
Location: arizona

Re: Broken engine mounts

Post by 4x4Pinz » Sun Nov 10, 2019 6:17 pm

There third mount is actually on the transmission. Not very difficult to change either.

Sent from my E6810 using Tapatalk


Post Reply